Henderson Collegiate System Status - HS Copier Left - Jamming – Incident details

Experiencing partial outage

HS Copier Left - Jamming

Identified
Major outage
Started 1 day ago

Affected

Copiers / Printers

Operational from 12:55 PM to 12:55 PM, Degraded performance from 12:55 PM to 5:56 PM, Major outage from 5:56 PM to 12:00 AM

HS Copier Left

Operational from 12:55 PM to 12:55 PM, Degraded performance from 12:55 PM to 5:56 PM, Major outage from 5:56 PM to 12:00 AM

Updates
  • Identified
    Identified

    Service call has been placed with Xerox.

  • Investigating
    Investigating

    The Help Desk has received report(s) of the copier jamming and is investigating the source of the issue.

    No more tickets are required for issues related to jamming at this time.