Henderson Collegiate - Slow Internet Speed – Incident details

MS Copier Left experiencing degraded performance

Slow Internet Speed

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Network

Degraded performance from 1:28 PM to 3:39 PM

Internet

Degraded performance from 1:28 PM to 3:39 PM

Updates
  • Resolved
    Resolved

    We have confirmed with MCNC the issue was resolved.

  • Monitoring
    Monitoring

    MCNC is reporting a known slow down throughout the network that might be resulting in general slowness in webpages loading. We are monitoring with them and awaiting further updates. There is no internal action needed to resolve at this time.