Henderson Collegiate - HS Copier Right - Supplies Issue – Incident details

All systems operational

HS Copier Right - Supplies Issue

Resolved
Major outage
Started 5 days agoLasted about 3 hours

Affected

Copiers / Printers

Operational from 6:19 PM to 6:19 PM, Major outage from 6:19 PM to 9:25 PM, Operational from 9:25 PM to 9:25 PM

HS Copier Right

Operational from 6:19 PM to 6:19 PM, Major outage from 6:19 PM to 9:25 PM, Operational from 9:25 PM to 9:25 PM

Updates
  • Resolved
    Resolved

    The Help Desk has replaced the depleted supplies and restored this device to a functional status.

  • Identified
    Identified

    A ticket has been submitted to report a consumable item in this copier has run out and needs to be replaced. You may not be able to print until this item has been replaced.

    The Help Desk is aware and no further tickets are needed at this time.