Henderson Collegiate - Access Points Outage – Incident details

All systems operational

Access Points Outage

Resolved
Degraded performance
Started 11 months agoLasted 38 minutes

Affected

Network

Access Points

Updates
  • Investigating
    Investigating

    The Help Desk has received an automated notification that an access point has gone down, resulting in degraded / slow performance or outage that may result in a partial to full internet access issues across campus.

    The Help Desk is investigating and will update this status page with additional information as it becomes available.

  • Resolved
    Resolved

    This is a power outage related to the storm. It has been resolved when power was restored to the building.