Henderson Collegiate - ES Copier Left Issue – Incident details

All systems operational

ES Copier Left Issue

Resolved
Partial outage
Started 11 months agoLasted about 3 hours

Affected

Copiers / Printers

Operational from 4:27 PM to 4:27 PM, Partial outage from 4:27 PM to 7:50 PM

ES Copier Left

Operational from 4:27 PM to 4:27 PM, Partial outage from 4:27 PM to 7:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There has been an issue reported with this copier that may or may not affect the ability for jobs to be printed or printed with all available features (stapling, hole punching, etc). The Help Desk is investigating and determining the root cause this issue.