Henderson Collegiate - Internet Outage - Identified – Incident details

MS Copier Left experiencing partial outage

Internet Outage - Identified

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Network

Major outage from 4:54 PM to 6:13 PM

Internet

Major outage from 4:54 PM to 6:13 PM

Updates
  • Resolved
    Resolved

    MCNC has identified the issue affecting access to the internet and has applied a fix to the region. Internet access should be restored for all users at this time, but we are monitoring any on-going issues with access.

    Please continue to report access issues to the Help Desk if access has not been restored.

  • Update
    Update

    UPDATE: There is an external internet outage affecting most of Eastern NC. It appears that internet lines in the region have been damaged.

    There is no ETA for resolution at this time.

  • Identified
    Identified

    The Help Desk has identified an issue with the Internet.
    Users may not be able to join the network or view webpages.
    Users should continue to monitor this page for updates for when the internet has been restored.