Henderson Collegiate - Issues with releasing jobs from Papercut – Incident details

HS Copier Right experiencing degraded performance

Issues with releasing jobs from Papercut

Resolved
Major outage
Started about 1 year agoLasted about 4 hours

Affected

Copiers / Printers

Major outage from 2:19 PM to 5:53 PM

PaperCut

Major outage from 2:19 PM to 5:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix for the Papercut issues that resulted in the error releasing jobs and are currently monitoring the result.

    Further steps are being put in place to prevent this issue from happening in the future.

  • Identified
    Identified

    We are currently investigating and identified an issue with releasing jobs from Papercut to any copier.

    Users may be able to send jobs to the queue but not release jobs at this time.

  • Investigating
    Investigating

    We are investigating reports of a Papercut outage that may be preventing users from releasing jobs to the copier.