Henderson Collegiate System Status - Cloudflare Outage – Incident details

Cloudflare Outage

Resolved
Partial outage
Started 19 days agoLasted about 5 hours

Affected

Network

Partial outage from 12:30 PM to 5:40 PM

Internet

Partial outage from 12:30 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    Issue seems largely resolved internally from testing after Cloudflare's latest update stating their systems were in recovery.

    From Cloudflare:

    "We continue to monitor the system through recovery and we are seeing errors and latency return to normal levels."

  • Monitoring
    Monitoring

    From Cloudflare:

    Services are improving all around, but Cloudflare states there are still some "intermittent errors," so keep an eye out for anything that takes a drop from time to time.

    "We continue to see errors and latency improve but still have reports of intermittent errors. The team continues to monitor the situation as it improves, and looking for ways to accelerate full recovery."

  • Identified
    Identified

    We are currently monitoring a Cloudflare outage that is affecting a part of the internet as a whole. Users may experience errors stating "Please unblock challenges.cloudflare.com to proceed." or Internal server error Eror code 500

    Visit cloudflare.com for more information.

    More information will be provided as we have updates.