Henderson Collegiate System Status - Internet Outage - Identified – Incident details

Internet Outage - Identified

Resolved
Operational
Started 23 days agoLasted about 10 hours

Affected

Network

Operational from 10:35 AM to 10:35 AM, Major outage from 10:35 AM to 12:05 PM, Operational from 12:05 PM to 8:23 PM

Internet

Operational from 10:35 AM to 10:35 AM, Major outage from 10:35 AM to 12:05 PM, Operational from 12:05 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    After closely monitoring the network we have isolated the issue have a fix in place and will continue to work with next steps in remediation for retiring the old network hardware.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. There was an issue with the old network servers that we have not fully migrated from yet and are developing an expedited timeline to migrate all services to the new servers from the old servers and decommission them.

  • Identified
    Identified

    The Help Desk has identified an issue with the Internet.
    Users may not be able to join the network or view webpages.
    Users should continue to monitor this page for updates for when the internet has been restored.