Henderson Collegiate - HS Copier Right - Jamming – Incident details

All systems operational

HS Copier Right - Jamming

Resolved
Degraded performance
Started 7 days agoLasted 24 minutes

Affected

Copiers / Printers

Operational from 3:18 PM to 3:18 PM, Degraded performance from 3:18 PM to 3:42 PM, Operational from 3:42 PM to 3:42 PM

HS Copier Right

Operational from 3:18 PM to 3:18 PM, Degraded performance from 3:18 PM to 3:42 PM, Operational from 3:42 PM to 3:42 PM

Updates
  • Resolved
    Resolved

    The Help Desk has investigated the issue with jamming, has cleared the jam and done maintenance on the device and is monitoring for resolution of the issue.

    Please continue to submit requests for jamming for this device if the issue is not resolved.

  • Investigating
    Investigating

    The Help Desk has received report(s) of the copier jamming and is investigating the source of the issue.

    No more tickets are required for issues related to jamming at this time.