Henderson Collegiate - MS Copier Right Issue – Incident details

All systems operational

MS Copier Right Issue

Resolved
Partial outage
Started 9 days agoLasted about 1 hour

Affected

Copiers / Printers

Operational from 11:18 AM to 11:18 AM, Partial outage from 11:18 AM to 12:31 PM, Operational from 12:31 PM to 12:31 PM

MS Copier Right

Operational from 11:18 AM to 11:18 AM, Partial outage from 11:18 AM to 12:31 PM, Operational from 12:31 PM to 12:31 PM

Updates
  • Resolved
    Resolved

    The Help Desk has identified the issue with this copier and has put a fix in place. If this copier is continuing to have issues, please submit a new support ticket.

  • Investigating
    Investigating

    There has been an issue reported with this copier that may or may not affect the ability for jobs to be printed or printed with all available features (stapling, hole punching, etc). The Help Desk is investigating and determining the root cause this issue.