Henderson Collegiate System Status - Teacher Pages unavailable for some students – Incident details

HS Copier Right experiencing partial outage

Teacher Pages unavailable for some students

Resolved
Degraded performance
Started about 5 hours agoLasted about 2 hours

Affected

Ed Tech Tools

Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 8:48 PM

Clever → Single Sign-On & Portal

Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 8:48 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We have identified an issue that is preventing some students from being able to access their Teacher Pages on the Clever Portal. Students and teachers are still able to access applications from their district Portal pages. We’re investigating the issue and will provide status updates.