Henderson Collegiate System Status - Clever Custom Login Instructions Display Error – Incident details

Clever Custom Login Instructions Display Error

Resolved
Degraded performance
Started about 2 months agoLasted 1 day

Affected

Ed Tech Tools

Operational from 12:21 PM to 12:21 PM, Degraded performance from 12:21 PM to 3:35 PM

Clever → Single Sign-On & Portal

Operational from 12:21 PM to 12:21 PM, Degraded performance from 12:21 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified an error causing custom login instructions and hints to disappear from the Clever login page. We are working on a resolution and will provide an update once these labels are restored.

    Action Required:
    If your users see a generic "Account" login page instead of your typical provider (Google, Microsoft Entra, AD, etc.), please update the SAML Authentication setting in your dashboard to identify your provider.

    For further assistance, please contact support.clever.com.