Henderson Collegiate - Internet Outage - Identified – Incident details

All systems operational

Internet Outage - Identified

Resolved
Major outage
Started 3 months agoLasted about 12 hours

Affected

Network

Major outage from 8:25 AM to 10:22 AM, Operational from 8:25 AM to 10:22 AM, Major outage from 10:22 AM to 5:32 PM, Operational from 10:22 AM to 8:11 PM

Internet

Major outage from 8:25 AM to 5:32 PM, Operational from 5:32 PM to 8:11 PM

3CX Phone System

Operational from 8:25 AM to 8:11 PM

Updates
  • Resolved
    Resolved

    After extensive monitoring, we are concluding that internet has been restored at the Elementary School campus. Spectrum has indicated that 44% of the outage has been fixed in the state but more work is to still be done.

  • Monitoring
    Monitoring

    Spectrum has repaired the issue on their end and we are noticing that internet is restoring to the Elementary School campus. We are monitoring to ensure service is restored to the entire campus.

  • Identified
    Identified

    Spectrum has reported an issue with the internet at the ES and are working on a fix. We will update this page as updates are available.

  • Investigating
    Investigating

    The Help Desk has gotten an automated report of an issue with the Elementary School Internet at 4:25am.


    Users may not be able to join the network or view webpages.


    Users should continue to monitor this page for updates for when the internet has been restored.