Henderson Collegiate - Print Server Communication Issue – Incident details

All systems operational

Print Server Communication Issue

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Copiers / Printers

Degraded performance from 2:11 PM to 2:44 PM, Operational from 2:44 PM to 2:57 PM

PaperCut

Degraded performance from 2:11 PM to 2:44 PM, Operational from 2:44 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are investigating an issue with communication to the print server.

    We are rebooting the server in an effort to resolve.