Henderson Collegiate System Status - App pages displaying inaccurate sync times – Incident details

Experiencing minor outage

App pages displaying inaccurate sync times

Resolved
Degraded performance
Started 26 days agoLasted about 1 hour

Affected

Ed Tech Tools

Operational from 2:18 PM to 3:36 PM, Degraded performance from 3:36 PM to 3:46 PM

Clever → District Administration Dashboard

Operational from 2:18 PM to 3:36 PM, Degraded performance from 3:36 PM to 3:46 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    UTC
    Investigating

    Clever is currently investigating an issue where sync times on connected app pages are displaying inaccurately in the dashboard. As soon as we have more information, we will provide an update.