Henderson Collegiate System Status - Intermittent Clever Login Failures – Incident details

Intermittent Clever Login Failures

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Ed Tech Tools

Operational from 3:30 PM to 3:30 PM, Partial outage from 3:30 PM to 4:21 PM

Clever → Single Sign-On & Portal

Operational from 3:30 PM to 3:30 PM, Partial outage from 3:30 PM to 4:21 PM

Updates
  • Resolved
    Resolved

    The incident regarding intermittent login failures has been resolved.

    -Thank you

  • Monitoring
    Monitoring

    The intermittent login failures have stopped and our team is still investigating the root cause of the issue. If you are still experiencing login issues, please contact our support team at support.clever.com.

    Thank you!

  • Investigating
    Investigating

    Clever is currently experiencing intermittent login failures with an unknown cause. Our Engineering team is currently investigating the issue and we will update this page as soon as possible.

    We apologize for any inconvenience this may be causing.