Henderson Collegiate System Status - Canvas Login Issues – Incident details
All systems operational
Canvas Login Issues
Resolved
Operational
Started 5 days agoLasted about 2 hours
Affected
Ed Tech Tools
Operational from 7:55 PM to 10:20 PM
Clever → Single Sign-On & Portal
Operational from 7:55 PM to 10:20 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have identified an error causing Canvas IDP logins to fail. We are working on a resolution and will provide an update at that time. We apologize for any inconvenience this may be causing.