Henderson Collegiate - Internet Outage – Incident details

All systems operational

Internet Outage

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Network

Partial outage from 7:04 PM to 7:21 PM, Operational from 7:21 PM to 8:30 PM

Internet

Partial outage from 7:04 PM to 7:21 PM, Operational from 7:21 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We have identified an issue with the network and have deployed a fix. Affected devices need to either reboot, toggle off wifi and toggle it back on, or try to click the network you are trying to join again and it should reconnect. If this is not working, please reach out to the help desk to directly troubleshoot or dial extension 4357 (HELP).

  • Identified
    Identified

    We've identified an issue with devices being unable to connect to the Internet and are working on a solution. Next update should come in the next 10 minutes with next steps.

  • Investigating
    Investigating

    We are currently investigating an issue where certain devices are unable to connect to the Internet.

    We will update as we have more information.