Scheduled for November 20, 2024 at 5:00 AM – 11:00 AM
Affects
Network
Under maintenance from 5:00 AM to 11:00 AM
Internet
Under maintenance from 5:00 AM to 11:00 AM
Network Servers
Under maintenance from 5:00 AM to 11:00 AM
Switches
Under maintenance from 5:00 AM to 11:00 AM
3CX Phone System
Under maintenance from 5:00 AM to 11:00 AM
Completed
November 20, 2024 at 11:00 AMCompleted
November 20, 2024 at 11:00 AMMaintenance has completed successfully
In progress
November 20, 2024 at 5:00 AMIn progress
November 20, 2024 at 5:00 AMMaintenance is now in progress
Planned
November 20, 2024 at 5:00 AMPlanned
November 20, 2024 at 5:00 AMNCREN Engineers will be performing maintenance on the Rocky Mount node that provides internet access to the school.
This maintenance will cause an interruption of service for both the main campus and elementary school campus.
The entire maintenance window has been reserved.
During this time, you may not be able to access the internet or print from campus. The school phone system will also be unavailable.