Scheduled Network Firmware Updates
Scheduled for July 04, 2024 at 12:00 AM – 12:45 AM
Affects
Network
Under maintenance from 12:00 AM to 12:45 AM
Switches
Under maintenance from 12:00 AM to 12:45 AM
- Completed July 04, 2024 at 12:45 AM
- Completed - July 04, 2024 at 12:45 AM- Maintenance has completed successfully 
 
- In progress July 04, 2024 at 12:00 AM
- In progress - July 04, 2024 at 12:00 AM- Maintenance is now in progress 
 
- Planned July 04, 2024 at 12:00 AM
- Planned - July 04, 2024 at 12:00 AM- We are planning for a scheduled maintenance on 7/3/2024 @ 8:00PM to update the firmware on the network switches and access points. - The access points will continue to serve clients while upgrading until rebooting into the new version, which takes about a minute.