Scheduled for April 04, 2024 at 3:45 PM – 4:15 PM
Affects
Network
Under maintenance from 3:45 PM to 4:15 PM
Switches
Under maintenance from 3:45 PM to 4:15 PM
Completed
April 04, 2024 at 4:15 PMCompleted
April 04, 2024 at 4:15 PMMaintenance has completed successfully
In progress
April 04, 2024 at 3:45 PMIn progress
April 04, 2024 at 3:45 PMMaintenance is now in progress
Planned
April 04, 2024 at 3:45 PMPlanned
April 04, 2024 at 3:45 PMWe are planning network maintenance on the ES campus affecting building 2 and 4 on Thursday April 4th from 11:45am-12:15pm. During this time devices in those buildings will lose internet. This will not affect internet or printing in buildings 1 or 3. Please reach out with any issues outside of this maintenance window.