Henderson Collegiate - HS Copier Right - Supplies Issue – Incident details

MS Copier Left experiencing partial outage

HS Copier Right - Supplies Issue

Resolved
Major outage
Started about 1 year agoLasted about 5 hours

Affected

Copiers / Printers

Major outage from 11:41 AM to 4:27 PM

HS Copier Right

Major outage from 11:41 AM to 4:27 PM

Updates
  • Resolved
    Resolved

    The Help Desk has replaced the depleted supplies and restored this device to a functional status.

  • Update
    Update
    This copier needs a cleaning cartridge and we currently do not have any in stock but are working to expedite a replacement.
  • Identified
    Identified

    A ticket has been submitted to report a consumable item in this copier has run out and needs to be replaced. You may not be able to print until this item has been replaced.

    The Help Desk is aware and no further tickets are needed at this time.